Sicherheitslücken in allen BES12 Versionen bis 12.5.2

BlackBerry hat zwei Schwachstellen im eigenen EMM System BES12 bekannt gegeben. Es sind sind alle Versionen bis einschließlich BES12.5.2 betroffen.

Sicherheitslücken

Core und Managementkonsole sind betroffen. Durch die Sicherheitslücken ist es möglich, falsche Daten zu übermitteln und Benutzerrechte zu erlangen.
Betroffen ist BES12 Core und Managementkonsole.

BSRT-2017-001
BSRT-2017-002
CVE-2016-3128
CVE-2016-3130

Lösung

Installation/Upgrade auf BES12.6 UEM

Allgemeine Informationen zur Installation / Upgrade

Sollten Fehler bei der Installation auftreten bezüglich Good, dann bitte unseren Workaround beachten.

Forumsdiskussion

Schreibe einen Kommentar

bb10qnx