• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Matrix Kompatibilitaet BES12

#1
BES12 Server
Nur 64Bit und in den Sprachen Englisch, Französisch, Spanisch und Deutsch.
  • Windows Server 2008 SP2
  • Windows Server 2008 R2 SP1
  • Windows Server 2012
  • Windows Server 2012 R2
​Datenbank Server
Auf 32Bit Servern werden nur Remote-Datenbank-Implemtentierungen unterstützt.

Werden nur teilweise unterstützt:
  • Microsoft SQL Server 2008 Express SP3 32Bit / 64Bit
Werden unterstützt:
  • Microsoft SQL Server 2008 SP3 32Bit / 64Bit
  • Microsoft SQL Server 2008 R2 SP2 32Bit / 64Bit
  • Microsoft SQL Server 2008 R2 SP2 Express 32Bit / 64Bit
  • Microsoft SQL Server 2012 SP1 32Bit / 64Bit
  • Microsoft SQL Server 2012 Express SP1 32Bit / 64Bit
  • Microsoft SQL Server 2012 SP2 32Bit / 64Bit
  • Microsoft SQL Server 2012 Express SP2 32Bit / 64Bit
  • Microsoft SQL Server 2014 32Bit / 64Bit
  • Microsoft SQL Server 2014 Express 32Bit / 64Bit
  • Microsoft SQL Server 2014 Express SP1 32Bit / 64Bit
​Browser
Mit folgenden Browser erhält man Zugriff zur BES12 Konsole:
  • Windows Internet Explorer 9.0 / 10.0 / 11.0 32Bit
  • BlackBerry 10 Browser
  • Mozilla Firefox
  • Google Chrome
  • Safari 7 für Mac
Betriebssysteme

BlackBerry
  • BlackBerry OS10.2.1+
  • BlackBerry OS 5.0-7.1
iOS
  • iOS 7.0 / 7.1 / 8.0 / 8.1 / 9.0 / 9.1 jeweils die aktuellsten Updates
Hinweis: Manche Funktionen sind durch die Hardware reglementiert. Daher variieren die unterstützten Funktionen.
Secure Work Space ab iPhone4, iPad2 und alle iPad mini.
Für iOS8 ist mindestenes BES10 Client 10.3.10.130 Vorasussetzung.

Android
  • Android OS 4.0-4.4
  • Android OS 5.0.x
Hinweis: Manche Funktionen sind durch die Hardware reglementiert. Daher variieren die unterstützten Funktionen.
Secure Work Space wird nicht auf Android OS 5.0.x unterstützt

WindowsPhone / Windows 10
  • WindowsPhone OS 8.x / 8.1
  • Ab BES12.3 Windows 10

OS X
  • Ab BES12.4 Apple OS X ab 10.10
Hinweis: Manche Funktionen sind durch die Hardware reglementiert. Daher variieren die unterstützten Funktionen.
Secure Work Space wird nicht auf WindowsPhone OS unterstützt

Java Runtime Environment

BES12.0 und BES12.1: JRE 7u60 / 7u65 / 7u67 / 7u72
BES12.2: JRE 8U40 / 8u45 / 8u51

Wichtig bei Update: nach der Java Installation den BES12 Installer erneut ausführen.

Enterprise IM app

BES12.0: Enterprise IM for Cisco 4
Ab BES12.1: Enterprise IM for Cisco 4, Enterprise IM 3.0-3.1.3


Secure Work Space

UPDATE: End of life 31.Dezember 2016

Secure Work Space wird nur auf iOS und ARM-basierenden Android Geräten unterstützt.
Kompatible Mail Server:
  • Microsoft Exchange Server 2007 SP3 (Microsoft Exchange ActiveSync 12.1)
  • Microsoft Exchange Server 2010 (Microsoft Exchange ActiveSync 14.0)
  • Microsoft Exchange Server 2010 SP3 (Microsoft Exchange ActiveSync 14.1)
  • Microsoft Exchange Server 2013 SP1 (Microsoft Exchange ActiveSync 14.1)
  • Microsoft Office 365 (Microsoft Exchange ActiveSync 14.1)
  • IBM Notes Traveler 9.0.1 (Microsoft Exchange ActiveSync 14.1)

KNOX MDM

KNOX MDM 4.0+ / KNOX MDM 5.0+: BES12.1 und BES12.2
KNOX MDM 5.4 : ab BES12.2

KNOX Workspace

Ab BES12.2: KNOX 2.0-2.4

Android for Work
BES12.2 : Nur Work and personal mit Android 5.1
Ab BES12.3: MDM-C, work and personal, work space only

​Mailserver BlackBerry OS10

Mailserver (ActiveSync Version) und dahinter die BlackBerry OS10 Versionen, die diesen Server unterstützen.

Zu beachten bei einem Update von OS10.2 auf OS10.3:
Für OS10.3 ist das Service Pack 1 für Microsoft Exchange Server 2013 für 100% Kompatibilität ERFORDERLICH! 
ABER: OS10.2 wird NICHT unterstützt!
  • Microsoft Exchange Server 2003 SP2 (2.5) Teilweise Support für OS10.2.1 / 10.3
  • Microsoft Exchange Server 2007 SP3 (12.1) OS10.2.1 / OS10.3
  • Microsoft Exchange Server 2010 (14.0) OS10.2.1 / OS10.3
  • Microsoft Exchange Server 2013 (14.1) Teilweise Support für OS10.3, voller Support für OS10.2.1
  • Microsoft Exchange Server 2013 SP1 (14.1) OS10.3
  • Microsoft Office 365 (14.1) OS10.2.1 / OS10.3
  • IBM Notes Traveler 8.5.3.3 (12.1) Teilweise Support für OS10.2.1
  • IBM Notes Traveler 8.5.3.200 (12.1) Teilweise Support für OS10.2.1
  • IBM Notes Traveler 9.0.0.0 (12.1) Teilweise Support für OS10.2.1 / OS10.3
  • IBM Notes Traveler 9.0.0.1 (14.1) OS10.2.1 / OS10.3
  • IBM Notes Traveler 9.0.1 (14.1) OS10.2.1 / OS10.3
  • IBM SmartCloud (14.1) OS10.2.1 / OS10.3
  • GroupWise Mobility Service 2.0 (12.1) OS10.2.1 / OS10.3
  • GroupWise Mobility Service 2.1 (12.1) OS10.3
  • Google Apps (12.0/12.1) OS10.2.1 / OS10.3

 

 
Ben Witt: BB10QNX

Ihr könnt mich gerne zum BBM einladen.

QR Code
[-] The following 2 users say Thank You to ben for this post:
  • BallRockReaper, Frank Siedler
Antworten

#2
Noch als Hinweis:
Alles in englisch installieren. Mit Deutsch gibt es Probleme.
Ben Witt: BB10QNX

Ihr könnt mich gerne zum BBM einladen.

QR Code
[-] The following 1 user says Thank You to ben for this post:
  • BallRockReaper
Antworten

#3
Aktualisiert
Ben Witt: BB10QNX

Ihr könnt mich gerne zum BBM einladen.

QR Code
Antworten

#4
Ab BES12.3.1 wird Microsoft SQL Server 2014 Express SP1 unterstützt
Ben Witt: BB10QNX

Ihr könnt mich gerne zum BBM einladen.

QR Code
Antworten

#5
Es gab in manchen Einzelfällen Probleme mit DE lokalisierten Systemen. Es ist aber supported und MUSS NICHT so sein.
 

Kontakt bei Fragen
Threema: 35NYRK97
BBMID:   LEITWERK
Mail:    clabo@bb10qnx.de
[-] The following 1 user says Thank You to clabo for this post:
  • ben
Antworten

#6
Aktualisiert
Ben Witt: BB10QNX

Ihr könnt mich gerne zum BBM einladen.

QR Code
[-] The following 1 user says Thank You to ben for this post:
  • clabo
Antworten


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew + Ben Witt  
Deutsche Übersetzung: MyBB.de, Powered by MyBB, © 2002-2019 MyBB Group.