• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
UEM 12.10 Update, keine manuellen APK Apps mehr auf den Geräten

#1
Ahoi,

nach dem Update auf 12.10 sind alle eigenen APK-Apps von den Geräten gelöscht worden.
Geräte: Android (DTEK50, Motion, S7), AfW Premium work space only
Manuelle Installation via Webserver/Chrome wird nicht verhindert und läuft durch. Danach App nicht auf dem Gerät.

Hab ich in den Release Notes was überlesen?

LG
[-] The following 1 user says Thank You to Pfuscher for this post:
  • Schubi
Antworten

#2
(24.01.2019, 11:42)Pfuscher schrieb: Ahoi,

nach dem Update auf 12.10 sind alle eigenen APK-Apps von den Geräten gelöscht worden.
Geräte: Android (DTEK50, Motion, S7), AfW Premium work space only
Manuelle Installation via Webserver/Chrome wird nicht verhindert und läuft durch. Danach App nicht auf dem Gerät.

Hab ich in den Release Notes was überlesen?

LG
Oh das is krass. Wir haben zwar nur ein apk gepusht, jedoch ist das das Hub Lizenz file.
Danke für die info, dann werden wir erstmal nicht updaten...

Was sagt der BB Support?

Grüße

Gesendet von meinem SM-G950F mit Tapatalk
Antworten

#3
Wo waren die gehostet? Intern oder Playstore?
Ben Witt: BB10QNX

Ihr könnt mich gerne zum BBM einladen.

QR Code
Antworten

#4
Ich hab in letzter Zeit keinen professionellen Support seitens BB mehr erhalten. Keine Ahnung ob es Sinn macht da ein Ticket auf zu machen. Die wollen immer Telefonieren anstelle das Problem zu lösen.

Internal Hosted APK, also kein JSON/APK im Playstore.
Antworten

#5
Noch ein Nachtrag.

Wenn ich via Browser installiere, ist die App in der App-Liste, aber nicht verfügbar im Launcher.
Antworten

#6
Ich hab jetzt aus Verzweifelung ein Ticket auf gemacht...
Antworten

#7
Könnte sich um einen Bug handeln.

UEM: User Summary -> APK App zugewiesen und gelistet -> Device View keine APK App angezeigt
Device: Via Browser aus dem Intranet die genau gleiche APK runtergeladen und installiert -> Device App Liste -> APK App enthalten

App wird im Launcher nicht angezeigt, kann also nicht gestartet werden

UEM Client Logs:
...
Hide app: com.company.AppName
Application com.company.AppName was installed but is not in the app catalog
...


App wird also ausgeblendet, weil sie am Nutzer nicht erkannt wird.
Antworten

#8
Kleiner Nachtrag. BB support weiß wie immer nicht weiter.

Es gehen generell keine APKs, eventuell kann ja jemand mal eine App von APKMirror oder so laden und versuchen zu installieren...

Würd gern wissen ob das ein generelles Problem ist oder nur an mir liegt...
Antworten


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew + Ben Witt  
Deutsche Übersetzung: MyBB.de, Powered by MyBB, © 2002-2019 MyBB Group.